Daktela - Global network drop of the connectivity for Daktela cloud – Incident details

All systems operational

Global network drop of the connectivity for Daktela cloud

Resolved
Major outage
Started 17 days agoLasted 42 minutes

Affected

Daktela cloud solution

Major outage from 8:22 AM to 9:00 AM, Operational from 9:00 AM to 9:05 AM

Daktela Cloud-Hosted Solution

Major outage from 8:22 AM to 9:00 AM, Operational from 9:00 AM to 9:05 AM

Voice Services

Major outage from 8:22 AM to 9:00 AM, Operational from 9:00 AM to 9:05 AM

CZ Voice Services

Major outage from 8:22 AM to 9:00 AM, Operational from 9:00 AM to 9:05 AM

SK Voice services

Major outage from 8:22 AM to 9:00 AM, Operational from 9:00 AM to 9:05 AM

UK Voice Services

Major outage from 8:22 AM to 9:00 AM, Operational from 9:00 AM to 9:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have successfully rerouted our network via another one of our data centres in Prague. This has restored our services. We are closely monitoring the situation. If you experience any further issues, please contact us on our helpline.

  • Identified
    Identified

    The upstream carrier has confirmed an outage at one of our data centres. This is due to a wider issue affecting connectivity in Prague. Our infrastructure technicians are currently exploring the possibility of rerouting traffic to a different data centre in Prague.

  • Update
    Update

    We are investigating the connectivity of the Daktela internal network in our data centre. We are liaising with our upstream carrier to identify the root cause of the issue.

  • Investigating
    Investigating
    We are currently experiencing an outage of voice services. We are looking for more information.