Daktela - We are recording a partial deterioration of voice services from the Polish operator – Incident details

All systems operational

We are recording a partial deterioration of voice services from the Polish operator

Resolved
Operational
Started 18 days agoLasted about 1 hour

Affected

Voice Services

Operational from 12:50 PM to 2:10 PM

PL Voice Services

Operational from 12:50 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. Voice call quality has been fully restored following the traffic reroute to Quantcom.

  • Monitoring
    Monitoring

    Based on our capabilities, we rerouted the network traffic for the upstream carrier via Quantcom to avoid the identified ISP issue on the path to them. Voice calls have been restored.

  • Update
    Update

    We experienced a degradation of voice call quality. Based on the identification of the problem, it occurs in the local ISP Poland peering (Orange Polska / Hurricane Electric, Warsaw).

  • Investigating
    Investigating

    We are recording a deterioration of voice services from the Polish operator