Daktela - Partial outage of outgoing calls for Czech virtual mobile numbers. – Incident details

All systems operational

Partial outage of outgoing calls for Czech virtual mobile numbers.

Resolved
Operational
Started 1 day agoLasted less than a minute

Affected

Voice Services

Operational from 12:05 PM to 12:05 PM

CZ Voice Services

Operational from 12:05 PM to 12:05 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    A fix has been deployed on the partner's side, and we are no longer seeing any failed calls.